micsun-al

Spine 3.8.99 Professional
Windows 10 Pro 10.0.19044
NVIDIA GeForce RTX 3070 Ti
AORUS FI27Q-P: 2560x1440 @ 165 Hz (main screen with Spine editor)
GIGABYTE M27Q (secondary monitor without Spine editor)

Steps:
1. Right click on desktop > Click "Display settings".
2. Under the "Windows HD Color" section, make the slider "Use HDR" to "On".
3. Open Spine 3.8.99 Professional.
4. On the top right, click the "Fullscreen" button.

Result:
The screen turns off.
The message "DisplayPort No Signal" appears briefly (AORUS monitor specific thing probably).

Notes:
There was another thread on an issue similar to this, but didn't seem like it was HDR related.
http://en.esotericsoftware.com/forum/Maximize-vs-Fullscreen-17102

[if Windows taskbar is on the HDR monitor]
+ The "Maximize" button works properly.
- The "Fullscreen" button turns off the monitor signal.

[if Windows taskbar is on a secondary monitor/a monitor without Spine editor]
- The "Maximize" and "Fullscreen" buttons turn off the monitor signal.
micsun-al
  • Postovi: 2


Natrag na Bugs