d3noDL

Hi! :)

So I purchased Spine yesterday (macbook pro m1), only for it to crash instantly when I open it up. (I will attach the crash log)

But the weird thing is that it only crashes when I'm using my external monitor, it opens up and works fine on the inbuilt macbook display.

So I was wondering if that is a know issue or if its being worked on, because I find it troublesome that I cannot utilise my external monitor for animation.

Thank you and have a great day! :)
Nemaš dopuštenje za pregledavanje privit(a)ka dodan(og)ih postu.
d3noDL
  • Postovi: 2

Misaki

Sorry for the trouble. We will investigate the problem, but let me ask some questions for making sure.

I am using a M1 MacBook Pro and I have experienced the same problem from time to time, however the crash does not occur every time. Does the crash always happen when you run Spine on the external monitor? Also, what happens if you start it on the inbuilt MacBook display and then move the window to the external monitor?
Avatar
Misaki

Misaki
  • Postovi: 755

Mario

Do you have a color profile set in Spine? Or on macOS? If so, please disconnect the external monitor temporarily, and set the profile(s) to the default, then reconnect the monitor and restart Spine. Let us know if that works.
Avatar
Mario

Mario
  • Postovi: 3078

d3noDL

Mario je napisao/la:Do you have a color profile set in Spine? Or on macOS? If so, please disconnect the external monitor temporarily, and set the profile(s) to the default, then reconnect the monitor and restart Spine. Let us know if that works.
Yes, that worked! I did have a custom color profile set on macOS. I reverted it to the original and now it works.

Thank you so much! :)
d3noDL
  • Postovi: 2


Natrag na Bugs