Meldlh

Hello everyone! I'm new to spine and Im not sure if this is possible. When I export my animations it does it the normal way (Without the "interpolated" toggle activated) and looks very choppy. Is there any process to have this smooth feeling when exporting?? I'm post processing this animations on After Effects. Thanks in advance!
Meldlh
  • Postovi: 1

Misaki

Hi,
(Without the "interpolated" toggle activated)
Do you mean the Interpolated button on the Playback view? It does not affect the animation when you export your skeleton.

If you use video formats like AVI or MOV to export your animations, the default FPS for them is set to 20, so you might need to modify the FPS to get a smooth animation. Have you tried to change the setting?
FPS.jpg
Nemaš dopuštenje za pregledavanje privit(a)ka dodan(og)ih postu.
Avatar
Misaki

Misaki
  • Postovi: 769


Natrag na Editor