warmanw

Hi guys I am having issue with an empty timeline that has no frames but still has a length.

check this video for more details (video length 01:17)

https://drive.google.com/open?id=19vVgn_6axNg16whf7QNC6BSiorqFXAQK&authuser=warmanw%40gmail.com&usp=drive_fs
Avatar
warmanw

Kickstarter Backer
  • Postovi: 332

Nate

That can happen when there are deform keys for attachments that are not visible because they are not in the active skin (though they will show if they have a linked mesh visible which inherits deform). This is done because there could be many skins, which could mean many deform timelines.

You can use the tree view setting Show all skin attachments which makes the dopesheet show all deform timelines, even if the attachment is not visible in the current skin.

You can also use ctrl+H to show any hidden bones/slots. When bones or slots are hidden, their timelines are also hidden.
Avatar
Nate

Nate
  • Postovi: 11930

warmanw

Thanks for response Nate I normally respond the same when people have that issue. but this time I have tried both options. you can see that in the video, or I still miss something?
Avatar
warmanw

Kickstarter Backer
  • Postovi: 332

Nate

Thanks for emailing the project file. The tree's Show all skin attachments setting didn't help because the keys are for bones that are in a skin. Unchecking the tree's Hide viewport skin bones setting will show the keys. Or you can show the skin Combined which has the skin bones, then the keys will show.
Avatar
Nate

Nate
  • Postovi: 11930

warmanw

Avatar
warmanw

Kickstarter Backer
  • Postovi: 332


Natrag na Bugs