kyrn

为什么不能选择导出的数据格式版本!我在cocos creator上没法用 :'( :'(
kyrn
  • Postovi: 2

Mario

抱歉,添麻烦了。 主干版本不向后兼容。 但是,您可以在设置中更改Spine版本,请参阅http://zh.esotericsoftware.com/spine-settings

如果您是在3.8.72中创建的项目,并且需要降级到3.7.x,请按照以下说明查看JsonRollbackTool:http://esotericsoftware.com/forum/Spine-editor-and-runtime-version-management-6534

Sorry for the trouble. Spine versions are not backward compatible. You can however change the Spine version in the settings, see 设置 - Spine用户指南

If you created a project in 3.8.72 and need to downgrade to 3.7.x, please look into the JsonRollbackTool as described here: Spine editor and runtime version management
Avatar
Mario

Mario
  • Postovi: 3085


Natrag na 中国Spine用户